This article will review steps that Mac (Catalina or above) users should take if their PowerPoint presentation fails to appear when recording with Panopto Capture.
Prerequisites
- Mac (Catalina or above)
- Access to Panopto Capture
1. Cause
1.1. Additional permissions must be given in order to allow the screen to be captured by your desired browser. If these permissions are not granted, the screen will fail to be recorded, as the browser does not have permission to access it.
2. Solution
2.1. Navigate to your System Preferences. There are two ways to access this: by selecting the System Preferences icon on the dock, or selecting the Apple menu icon in the upper left-hand corner and then clicking System Preferences (Fig. 1a and 1b).
Figure 1a
Figure 1b
2.2. On the System Preferences menu, select Security & Privacy (Fig. 2).
Figure 2
2.3. On the Security & Privacy menu, select Screen Recording from the left-hand navigation. Select the checkbox next to your browser of choice to allow it to capture a screen or application (Fig. 3). Note: Make sure that the lock icon in the bottom left corner is in the unlocked position to allow changes. You may be prompted to quit the browser application for changes to be applied. Additionally, the browser must request permission to access the screen for recording before it will appear in the Security & Privacy menu.
Figure 3